Virus question??????????

Music creation & DJ mixing, how tos questions, discussions & help ~~~ Musical Software/hardware/skills etc...
Post Reply
maartenvandijk303
Entering ॐ phase...
Posts: 169
Joined: Wed Mar 21, 2007 10:15 pm
Location: netherlands

Virus question??????????

Post by maartenvandijk303 » Thu Sep 10, 2009 7:00 pm

After uploading my TI i some how lost my load and save functions
I am mailen with the people from acces but they can not recreate the problem .
Also it looks like the modulationwheel isnt working.
Maybe some of the wizards on this forum has an idea?

thanks

wi']['ch
3plaĞ connected!
3plaĞ connected!
Posts: 96
Joined: Wed Aug 23, 2006 9:56 am
Location: Berlin
Contact:

Post by wi']['ch » Fri Sep 11, 2009 10:22 am

version OS 3.1.0.0 working just fine in here, try to reinstall it...

maartenvandijk303
Entering ॐ phase...
Posts: 169
Joined: Wed Mar 21, 2007 10:15 pm
Location: netherlands

Post by maartenvandijk303 » Fri Sep 11, 2009 7:57 pm

tried this already no succes
:roll ??????????????????

theendtone
The beat is born
The beat is born
Posts: 9
Joined: Thu Aug 20, 2009 9:42 pm

Post by theendtone » Wed Sep 16, 2009 8:45 pm

wi']['ch wrote:version OS 3.1.0.0 working just fine in here, try to reinstall it...
+1

polymorph
no beats in this soul ;(
no beats in this soul ;(
Posts: 1
Joined: Thu May 20, 2010 4:32 am

Post by polymorph » Thu May 20, 2010 4:40 am

download the new OS4 :) it's still beta but it s got some really cool features

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests