Forum Page Load Times - recent activities

Everythig else to do with our broadcast & website. Post comments, suggestions, questions and feedback! New members, you can say hello here :D
Post Reply
User avatar
GANIKA
Trip Site
Trip Site
Posts: 1402
Joined: Sat Aug 05, 2006 8:12 pm
Location: TRIPLAG * Xtream Dimension
Contact:

Forum Page Load Times - recent activities

Post by GANIKA » Thu Feb 17, 2011 2:32 pm

Hello Triplagers,

In case you have recently been experiencing issues, with our forum page' loading time being slower then usual; Please bring it to our attention by indicating here at this thread. (where it's taken longer then usual to connect)

This matter is being monitored closely, to resolve any issues related to the same.

:drinks enjoy your continuous stay here at Triplag forum 8)

User avatar
charly911
Seeking connection...
Seeking connection...
Posts: 18
Joined: Sat Sep 29, 2007 3:29 pm
Location: In your head

Post by charly911 » Thu Feb 17, 2011 6:48 pm

I had this issue some days ago.

If I have it again should I send you a trace route or something like that?

User avatar
Zero-Blade
Psycho
Posts: 1084
Joined: Mon Nov 13, 2006 11:54 pm
Location: Sofia, Bulgaria
Contact:

Post by Zero-Blade » Fri Feb 18, 2011 12:54 pm

Yesterday was a "very slow Triplag" day for me. :D

Code: Select all

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@triplag.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.16 (Unix) mod_ssl/2.2.16 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.triplag.com Port 80
Today is no better.

User avatar
GANIKA
Trip Site
Trip Site
Posts: 1402
Joined: Sat Aug 05, 2006 8:12 pm
Location: TRIPLAG * Xtream Dimension
Contact:

Post by GANIKA » Fri Feb 18, 2011 7:49 pm

Hi charly911,
If you encounter once more, you can run a traceroute just to verify if the problem from your ISP or in fact related to our hosting... (f you wish you can pm me the results, to analyse it...)

@ Zero-Blade, thanx for the error info.



:bangin

User avatar
charly911
Seeking connection...
Seeking connection...
Posts: 18
Joined: Sat Sep 29, 2007 3:29 pm
Location: In your head

Post by charly911 » Sat Feb 19, 2011 1:15 am

Ok, if i experiment the issue again I'll send you some info.



Off:
error was encountered while trying to use an ErrorDocument
Looooooool

User avatar
GANIKA
Trip Site
Trip Site
Posts: 1402
Joined: Sat Aug 05, 2006 8:12 pm
Location: TRIPLAG * Xtream Dimension
Contact:

Post by GANIKA » Thu Feb 24, 2011 7:14 pm

Quick updates on my part:
MY connection's been going great in the last few days. Hope we are all encountering the same :bangin



*

User avatar
charly911
Seeking connection...
Seeking connection...
Posts: 18
Joined: Sat Sep 29, 2007 3:29 pm
Location: In your head

Post by charly911 » Mon Feb 28, 2011 8:47 pm

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@triplag.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.16 (Unix) mod_ssl/2.2.16 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.triplag.com Port 80
u.u

GloOMy_PhAntOM
Entering ॐ phase...
Posts: 185
Joined: Tue Mar 25, 2008 12:29 am
Location: Germany

Post by GloOMy_PhAntOM » Tue Mar 01, 2011 11:04 am

spends 1 min to open triplag forum

sometimes the posts i cannot open

loading loading loading ;)

User avatar
GANIKA
Trip Site
Trip Site
Posts: 1402
Joined: Sat Aug 05, 2006 8:12 pm
Location: TRIPLAG * Xtream Dimension
Contact:

Post by GANIKA » Tue Mar 01, 2011 5:50 pm

@ charly911 n GloOMy_PhAntOM - thank you for the info, noted.


*

spacepops
ॐ Vibe
ॐ Vibe
Posts: 212
Joined: Wed Dec 02, 2009 8:25 pm
Location: India
Contact:

Post by spacepops » Thu Mar 03, 2011 2:44 pm

Hey Ganika! Triplag forum is really slow for me as well. I've been experiencing this issue for the past 3 days or so. Hope it will be solved. :kiss :kiss

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests